A Quick Walk through the Ribbon

The Ribbon (Figure 3.5) is at the top of the page. You can find the File tab and the Quick Access Toolbar at the top, left corner of the Ribbon. The Quick Access Toolbar is a place to put frequently used functions. You can customize the functions on the Quick Access Toolbar (as well as the entire Ribbon itself). Under the Quick Access Toolbar are multiple Tabs. Each Tab contains command buttons organized into logical groups. Some groups contain a Dialog Box Launcher Button with multiple formatting options.

 

Figure 3.5  The Ribbon

Figure 3.5  The Ribbon

 

 

On the upper right portion of the ribbon you may also choose the ribbon display options (Figure 3.6) or to close, minimize, and/or restore the current layout.

 

Auto-hide Ribbon will hide the ribbon in a single band until the top band is clicked on to display the ribbon.
Show Tabs will only display tabs until a tab is clicked on, then commands for each tab will be present.
Show Tabs and Commands will show all tabs and all commands at all times.

 

Figure 3.6  Ribbon Display Options

Figure 3.6  Ribbon Display Options

 

 

 

At the very bottom left of the application window is the Layout Navigation Toolbar (Figure 3.7) used for navigating through the layout. Beneath the Layout Navigation Toolbar is the Zoom Toolbar. To the right of the Zoom Toolbar is a Status Bar showing the active panel, described in Working with Panels.

 

 

Figure 3.7  Layout Navigation Toolbar with Zoom Toolbar and Status Bar

Figure 3.7  Layout Navigation Toolbar with Zoom Toolbar and Status Bar

 

 

Individual commands in the groups will be enabled or disabled based upon the current status of the layout. For instance, if no items are selected, the Cut, Copy, and Duplicate commands in the Clipboard group of the Home Tab will be disabled. Brief descriptions of the features of the Ribbon are described in the sections below.

 

Multicycle and Spreadsheet tabs are only available when a Multicycle plot or spreadsheet has been inserted, respectively.

 

The Multi Plot tab is only available when a plot is selected. The Multi Plot tab feature is not compatible with Subtraction plots, Picture plots, Bar and Pie Charts, Scatter plots, Scatter with Regression plots, Heat Maps and gates Heat Maps.

 

The File Tab
The Home Tab
The Insert Tab
The Design Tab
The Gating Tab
The Batch Tab
The Format Tab
The Text Tab
The Data Tab
The Tools Tab
The Quality Tab
The Multi Plot Tab
The View Tab
The Multicycle Tab
The Multi Plot Tab
The Spreadsheets Tab Group